pecl: configure: error: cannot run C compiled programs

El error que podemos recibir al instalar un módulo de PHP (concretamente Oauth) a través de pecl es el siguiente: # pecl install -R /usr/lib/php oauth WARNING: channel “pecl.php.net” has updated its protocols, use “pecl channel-update pecl.php.net” to update downloading oauth-1.1.0.tgz … Starting to download oauth-1.1.0.tgz (44,731 bytes) …………done: 44,731 bytes 6 source files, building Seguir leyendo


Instalar módulo OAuth de PHP en cPanel/WHM

En cPanel, desde EasyApache no existe la posibilidad de instalar el módulo de PHP OAuth. Para instalarlo debemos hacerlo a través de PHP Pecl. La instalación es sencilla, tenéis que acceder a WHM (puerto 2086) y entrar en “Module Installers” –> “Manage PHP Pecl”. Una vez dentro buscáis el módulo OAuth y lo instaláis. Si Seguir leyendo