cPanel easyapache: The perl module ‘Acme::Spork’ is too old to use

Una entrada rápida para solucionar un pequeño error en un servidor con cPanel. El error tenía lugar al intentar ejecutar la herramienta easyapache:

cPanel easyapache:

!! The perl module ‘Acme::Spork’ (v0.0.7) is too old to use. It must be at least version ‘0.0.8’. !!
!! To install it execute this command as root ‘/scripts/perlinstaller Acme::Spork’ !!

La solución es sencilla, tal y como dice el error actualizar/instalar el módulo con el script correspondiente:

# /scripts/perlinstaller Acme::Spork

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *